MyBB mycode video

RE: MyBB mycode video

#11
Avevo inserito il codice manualmente. Nell'editor, quando pubblichi un contenuto, in aggiungi video ci sono solo per servizi esterni come youtube...

Uso MyBB 1.8.6
Sono stato sulla pagina del forum ufficiale per vedere plugin e manuali per video e non ho trovato molto se non nulla. Ho fatto più di due ore di ricerca in web e c'è davvero poco riguardo video.
Non capisco perchè, sempre su altervista, uso wordpress e i video li carico normalmente e nel forum non succede nulla. Non credo siano problemi legato a permessi o simili. Dal pannello admin non ci sono errori o cose strane. Rispetto i canoni php5.3 e tutto il resto. Sono sconsolato, perchè se ci fossero errori almeno potrei capire e vedere di sistemare. Purtroppo i codici che mi hai dato credo che funzionano, perchè vedo la struttura del video.
Ti posto uno screen così vedi:

[Immagine: BL1KdTL.png]
 

RE: MyBB mycode video

#12
@anto2012 mi puoi inviare un messaggio privato con il link del forum?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: MyBB mycode video

#13
Non capisco perchè ma nel tuo forum
<source src="url-video" type="video/mp4">
viene sostituito con:
& lt;source src="url-video" type="video/mp4"& gt;
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: MyBB mycode video

#14
In effetti analizzando la pagina risulta quel codice strano. Da cosa può dipendere?
 

RE: MyBB mycode video

#15
Molto probabilmente da un plugin.
Mi puoi dire la lista di tutti i plugin installati sul tuo forum?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: MyBB mycode video

#16
Spoiler MyCode (attivato solo da qualche minuto)

Questi sono presenti ma mai attivati

ForumsIcons (1.1)
AutoMedia (3.0.3)
Hello World! (2.0)

Non ama molti i plugin li usa solo se non trova i codici.

[Immagine: hCd7BXh.png]

[Immagine: JK8d5zd.png]
 

RE: MyBB mycode video

#17
È molto strano, gli puoi far fare una foto di come ha configurato il mycode?
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: MyBB mycode video

#18
Guarda, posso solo farti i complimenti. Grazie a te chack1172 (tu sai chi) è riuscito a capire il perchè non funzionava. Se accedi ora vedrai che parte il video.

Allora, lui ha avuto l'intuizione, dopo che hai scritto quali plugin aveva installato, e dopo aver visto il codice sorgente da te ristituito, che forse dipendava dal html abilitato. E' importante assicurarsi che l'HTML sia off per il forum se si utilizza il mycode- Dovrebbe essere un bug o forse una specie di protezione. Non importa, se non ci fosse stato il tuo aiuto (lui) forse non ci sarebbe mai arrivato. Per quanto mi riguarda ti ofrirei una bella birra fresca perchè sei stato super gentile e super premuroso. Altri se ne sarebbero lavate le mani. Tu no! Hai continuato a indagare, a capire dov'era il problema e se mi permetti, ci sei andato vicino perchè il codice sorgente era strano. Sei fantastico.


Quindi, se dovesse sorgere questo problema ad altri utenti, sappiamo che non deve essere abilitato html sia nel forum principale e anche nei sottofuro.

Grazie! Big Grin
 

RE: MyBB mycode video

#19
Ci fa piacere che siete riusciti a risolvere. Noi siamo qui per aiutarvi e non ci dispiace farlo
Citazione:Noi non possiamo aiutare tutti, ma tutti possono aiutare qualcuno
 

RE: MyBB mycode video

#20
Ciao, sono ritornato alla carica.
Mi chiedevo se fosse possibile inserire i colori nel multimediale. Di default è grigio
<video width="320" height="240" controls>
    <source src="" type="video/mp4">
    Il tuo browser non supporta i video.
</video>
 
  

Vai al forum:


Utenti in questa pagina: 1 Ospite(i)